cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dustin12
New Member

AI Builder - Can't start without "Creating Environment"?

Guys, when I login to Power Automate AI Builder, it's blank.
It says I need to create an environment.
When I click to create environment, it says I need to upgrade my plan to the "Pay per user".
I upgraded to the Pay Per user ($15/mo) and it still didn't work.

I then upgraded to the $40/mo plan and it still didn't work.


Can anyone help please?Screen Shot 2021-01-28 at 9.50.55 AM.pngScreen Shot 2021-01-28 at 9.51.08 AM.pngScreen Shot 2021-01-28 at 9.52.44 AM.png

1 ACCEPTED SOLUTION

Accepted Solutions
CedrickB
Power Apps
Power Apps

Hi Dustin,

Looks like you already created an environment.

Did you check "Create a database for this environment" in Power Platform admin center (microsoft.com)?

CedrickB_0-1611850445897.png

Once you have an environment with a DataVerse database, you will be able to activate an AI Builder trial from the AI Builder page.

 

View solution in original post

2 REPLIES 2
CedrickB
Power Apps
Power Apps

Hi Dustin,

Looks like you already created an environment.

Did you check "Create a database for this environment" in Power Platform admin center (microsoft.com)?

CedrickB_0-1611850445897.png

Once you have an environment with a DataVerse database, you will be able to activate an AI Builder trial from the AI Builder page.

 

Dustin12
New Member

My friend, you rock!! It worked. A million thank you's!!

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events happening this month - don't miss out!

 WHAT’S NEXT AT MICROSOFT IGNITE 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Users online (3,803)