cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MiljanaSt
Frequent Visitor

AI Builder With PDF files version 2.0

I have a problem with PDF files version 2.0. When files are lower version my process works fine but with PDF version 2.0 it does not work. I have error "Bad input parameters". I m calling my model from Cloud process that requires form and content bytes. 

 

Has anyone had this kind of problem?

 

If I open PDF in Notepad++ and change the version to lower one, save file and start process it works fine..

2 REPLIES 2
JoeF-MSFT
Power Apps
Power Apps

Hi @MiljanaSt - thanks for raising this. We're aware of certain PDF encodings causing issues in AI Builder. We're working to support more and more PDF encodings. We have an update in this regard in the upcoming month. Would it be possible for you to share that PDF with me via private message and I can check if the upcoming update will address this?

Hi @JoeF-MSFT . Is there any update on this topic?

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Users online (1,637)