cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MaxWendorff
Helper II
Helper II

AI Builder says its disabled but it is enabled

I created a new environment with a new database. I have AI Builder set to enabled. However it still comes up as disabled. Can anyone help?

5 REPLIES 5
v-xida-msft
Community Support
Community Support

Hi @MaxWendorff ,

Which region does your current PowerApps Environment connect to?

 

Based on the issue that you mentioned, I have made a test on my side, and don't have the issue that you mentioned. Please check if you have enabled the "AI Builder preview models" option for proper Environment in Power Platform Admin Center.

 

In addition, also please make sure your current Environment is bind to supported region for AI Builder feature. Supported regions for AI Builder, please refer to the following article:

https://docs.microsoft.com/en-us/ai-builder/availability-region#availability-and-release-status-of-f...

 

Also please check if you have been assigned with proper Security Role for accessing AI Builder functionality. Please check the following article for more details:

https://docs.microsoft.com/en-us/ai-builder/security

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Hi !

I have the same problem... The instance is installl with the Europe region, but I get this message.

At the configuration, the models are enabled. 

I installed the trial version last friday and I was managed to used and import a Business card for a Lead on Dynamics. On Monday I couldn´t access AI Builder anymore.

The instance is installed for a Dynamics 365, 9.0 version.

 

Tks

npouhaer
Power Apps
Power Apps

Hi, 

 

@MaxWendorff , @Anonymous Thanks for reporting this. The issue should be fixed now. Let us know if you still encounter the problem. 

 

Thanks,

Nicolas 

Anonymous
Not applicable

Hi !

It was fixed !!

Thanks

frank_e_mueller
Frequent Visitor

We have the same problem, tried to fix it with disabling AI Builder in the environment and reenable it, but didn't work any ideas what I could else do to get it fixed?

 

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

PA.JPG

New Release Planning Portal (Preview)

Check out our new release planning portal, an interactive way to plan and prepare for upcoming features in Power Platform.

Top Solution Authors
Top Kudoed Authors
Users online (2,021)