cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sebastiaan
Regular Visitor

Can't publish my new object detection model

Hi all, 

 

I used the cdn to identify fields in my object detection model. 

Tis worked during training. So now my model is 100 on the prestation tab. 

Now I get an error when I want to publish my model to use in power automate. 

 

Is this because my model is 100% or do I need to configure something else in my CDN? 

The pictures are in dutch but i tried to put some translation beside it. 

 

Kind regards

Sebastiaan

 

 

 

2 REPLIES 2
npouhaer
Power Apps
Power Apps

@Sebastiaan , 

 

Could you try republishing your model. 

If it doesn't work, could you send us your model id ? 

 

(you can find it in the url: powerapps.com/.../aibuilder/models/<modelid>

 

Thanks,

Nicolas

@npouhaer 

 

Thanks for the reply. 

 

I'm still not able to pulish my model. id = e0c91763-ced6-463d-9612-139ca59b3a44.

 

In the mean time i've build a model that is not based on a CDN entity. 

But now I can't understand how to get the prediction. (see attached power automate)

 

kind regards

Sebastiaan

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (1,450)