cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
srduval
Advocate V
Advocate V

Enable CDS For AI Builder

I've been trying to enable CDS in our tenant but no one in my IT department knows where or how they are supposed to enable it. I've been wanting to use the AI builder, but haven't been able to activate the CDS required to utilize the AI builder.

Is there any clear documentation available that I can pass along to my IT team to have them turn all the dials and flip switches to get CDS enabled to allow use of AI builder?

 

5 REPLIES 5
v-litu-msft
Community Support
Community Support

Hi @srduval,

 

Have you opened the AI builder feature?

To control the feature availability:

  1. Sign in to the Power Platform admin center.
  2. In the admin center, go to Environments > [select an environment] > Settings > Features.
  3. On the Features settings page, under AI Builder, enable or disable AI Builder preview models.

For more information about enabling AI builder

 

If you do not prepare the Data, you should prepare your data firstly, if you have no CDS entity, you should create a new one:

how to import your data into common data service 

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

JoeF-MSFT
Power Apps
Power Apps

Hi @srduval,

 

You will need to go the Power Apps or Power Automate sites and create an environment with a database as documented here: https://docs.microsoft.com/en-us/power-platform/admin/create-environment-powerapps

 

Once you have an environment with a database, you will have enabled CDS in that environment.

 

Let us know if this helps! 

@v-litu-msftthanks for the information, AI builder is enabled, as I can see it in the left menu of power automate, when I click on it it says no database found. So I click create one. This is the error message I get:

This AAD application '00000007-0000-0000-c000-000000000000' has been disabled in tenant 'a8f00bfd-'. Please contact your tenant administrator for more details.

Hi @srduval,

 

Check with your IT admin that Common Data Service is enabled as described here: https://techcommunity.microsoft.com/t5/project-support-blog/roadmap-have-you-disabled-some-necessary...

Thanks I forwarded that to my IT group. I'll post back when I hear from them. 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (2,517)