cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Garethterb
Helper I
Helper I

PDF text not displaying but is detected

I have a strange one here. I have created a new collection in an existing model and used 6 documents to train the model. The model detected all the text but displays none of of the text. I get the same result when using the Power App PDFViewer in an App.

Any ideas on how to resolve this?

1 ACCEPTED SOLUTION

Accepted Solutions
JoeF-MSFT
Power Apps
Power Apps

Hi @Garethterb,

 

Thanks for reporting this.

 

We're aware of this issue impacting certain documents. A fix is on its way. In the meantime if you open the model from the Power Apps preview portal, using this URL: https://make.preview.powerapps.com/ your documents should be displayed correctly. Let us know if its not the case. 

Apologies for the inconvenience. 

View solution in original post

5 REPLIES 5
JoeF-MSFT
Power Apps
Power Apps

Hi @Garethterb,

 

Thanks for reporting this.

 

We're aware of this issue impacting certain documents. A fix is on its way. In the meantime if you open the model from the Power Apps preview portal, using this URL: https://make.preview.powerapps.com/ your documents should be displayed correctly. Let us know if its not the case. 

Apologies for the inconvenience. 

Garethterb
Helper I
Helper I

@JoeF-MSFT  I'm having this same issue in the the actual power app as well. I tried substituting apps.powerapps.com with apps.preview.powerapps.com to see if this would solve the issue but it did not. Any suggestions?

JoeF-MSFT
Power Apps
Power Apps

Hi @Garethterb,

 

Apologies for this. Just to double check, did you try with apps.preview.powerapps.com or with https://make.preview.powerapps.com/ ? It needs to be https://make.preview.powerapps.com/

 

JoeFMSFT_1-1637693725409.png

 

 

Garethterb
Helper I
Helper I

Hi @JoeF-MSFT .

This is the same problem but in a different place. This is when the user is running the actual power app. 

Adding https://make.preview.powerapps.com/ breaks the connection the app does not load.

JoeF-MSFT
Power Apps
Power Apps

Thanks @Garethterb, so its when you are using the Form Processor in a Power Apps. Could you share one of the documents that is not displayed correctly to aihelpen@microsoft.com so we can troubleshoot? Thank you!

Helpful resources

Announcements
Power Platform Call June 2022 768x460.png

Power Platform Community Call

Join us for the next call on August 17, 2022 at 8am PDT.

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Top Solution Authors
Top Kudoed Authors
Users online (1,943)