cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Garethterb
Helper I
Helper I

PDF text not displaying but is detected

I have a strange one here. I have created a new collection in an existing model and used 6 documents to train the model. The model detected all the text but displays none of of the text. I get the same result when using the Power App PDFViewer in an App.

Any ideas on how to resolve this?

1 ACCEPTED SOLUTION

Accepted Solutions
JoeF-MSFT
Power Apps
Power Apps

Hi @Garethterb,

 

Thanks for reporting this.

 

We're aware of this issue impacting certain documents. A fix is on its way. In the meantime if you open the model from the Power Apps preview portal, using this URL: https://make.preview.powerapps.com/ your documents should be displayed correctly. Let us know if its not the case. 

Apologies for the inconvenience. 

View solution in original post

5 REPLIES 5
JoeF-MSFT
Power Apps
Power Apps

Hi @Garethterb,

 

Thanks for reporting this.

 

We're aware of this issue impacting certain documents. A fix is on its way. In the meantime if you open the model from the Power Apps preview portal, using this URL: https://make.preview.powerapps.com/ your documents should be displayed correctly. Let us know if its not the case. 

Apologies for the inconvenience. 

Garethterb
Helper I
Helper I

@JoeF-MSFT  I'm having this same issue in the the actual power app as well. I tried substituting apps.powerapps.com with apps.preview.powerapps.com to see if this would solve the issue but it did not. Any suggestions?

JoeF-MSFT
Power Apps
Power Apps

Hi @Garethterb,

 

Apologies for this. Just to double check, did you try with apps.preview.powerapps.com or with https://make.preview.powerapps.com/ ? It needs to be https://make.preview.powerapps.com/

 

JoeFMSFT_1-1637693725409.png

 

 

Garethterb
Helper I
Helper I

Hi @JoeF-MSFT .

This is the same problem but in a different place. This is when the user is running the actual power app. 

Adding https://make.preview.powerapps.com/ breaks the connection the app does not load.

JoeF-MSFT
Power Apps
Power Apps

Thanks @Garethterb, so its when you are using the Form Processor in a Power Apps. Could you share one of the documents that is not displayed correctly to aihelpen@microsoft.com so we can troubleshoot? Thank you!

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Difinity Conference 2022

Difinity Conference 2022

Register today for two amazing days of learning, featuring intensive learning sessions across multiple tracks, led by engaging and dynamic experts.

European SharePoint Conference

European SharePoint Conference

The European SharePoint Conference returns live and in-person November 28-December 1 with 4 Microsoft Keynotes, 9 Tutorials, and 120 Sessions.

Power Apps Ideas

Check out the New Ideas Site

We are excited to announce a new way to share your ideas for Power Apps!

Top Solution Authors
Users online (5,573)