cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DiegoPeres
Resolver II
Resolver II

Application in TEAMS keeps loading indefinitely

Hello everyone,
is anyone else having problems with the application installed on the TEAMS?

When I open the chatbot it shows an icon that looks like it's loading something, but it never stops loading. I noticed that this behavior is occurring for all my bots and only when I open it via the installed application.

Does anyone know what it can be?

 

1 ACCEPTED SOLUTION

Accepted Solutions

@Expiscornovus Yes...

That's exactly it, the problem occurs in all the bots available in the store but only in the TEAMS client, the WEB opens normally.

View solution in original post

2 REPLIES 2
Expiscornovus
Super User
Super User

Hi @DiegoPeres,

 

Do you mean like below?

 

Normally you would see a text like By using PVA Bot Name you agree to the terms of use and Privacy in that location, correct?

 

I don't have it when I open the same installed application in the Teams web app in the browser btw.

 

helloworld.png

@Expiscornovus Yes...

That's exactly it, the problem occurs in all the bots available in the store but only in the TEAMS client, the WEB opens normally.

View solution in original post

Helpful resources

Announcements
Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (2,841)