cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cathsweden
New Member

lost of chatbot

Hi,

I lost my chatbot after many months so all of information is lost. I suspect that it is because it connect to a team group and by accident, I delete that team group as I thought we do not need that team group any more. But I am not sure that it is the cause. Whatever the cause, I am not desperately want to get that back. Can somebody helps?

thank you in advance.

 

7 REPLIES 7
Expiscornovus
Super User
Super User

Hi @cathsweden,

 

Yes, it could be that deleting the group caused that. But I am not sure what happens with the related Dataverse environment though, to be honest.

 

Another cause could be a policy. Microsoft has policies for inactive Teams environments.

 

It depends a bit on the setup of that policy in your tenant, but it is possible that your environment (which hosted the chatbot) got deleted because of inactivity:

https://learn.microsoft.com/en-gb/power-platform/admin/inactive-teams-environment

 



Happy to help out! 🙂

Interested in more #PowerAutomate #SharePointOnline or #PowerVirtualAgents content?
Visit my blog, Subscribe to my YouTube channel or Follow me on Twitter


cathsweden
New Member

Thank you for your quick reply. I am a beginner. so my questions might be very basic. But when I follow the instruction in the link to set detention policy I could not find option environment under policy, only data and billing so I guess that we do not have dataverse ?

Also, can I get back my lost bot? if so, how?

thanks again in advance

Expiscornovus
Super User
Super User

Hi @cathsweden,

 

I would first double check if the bot by any chance still exists 😁

 

You could navigate to the Power Virtual Agent web portal:

https://web.powerva.microsoft.com

 

In the right top corner you can switch between environments (if you have multiple) and see if there are any bots listed.

 

switchenvironments.png



Happy to help out! 🙂

Interested in more #PowerAutomate #SharePointOnline or #PowerVirtualAgents content?
Visit my blog, Subscribe to my YouTube channel or Follow me on Twitter


cathsweden
New Member

it is gone for real! Because I cannot see any bot there! 

cathsweden_0-1664455462513.png

 

cathsweden
New Member

I get my bot back by asking help from MS365 or someone else?

 

Expiscornovus
Super User
Super User

Hi @cathsweden,

 

I would definitely contact Power Virtual Agents support to see if they can still help you out:

https://powervirtualagents.microsoft.com/en-us/support/

 



Happy to help out! 🙂

Interested in more #PowerAutomate #SharePointOnline or #PowerVirtualAgents content?
Visit my blog, Subscribe to my YouTube channel or Follow me on Twitter


cathsweden
New Member

I reached out to support but do not yet hear back from them. So, my chatbot with all data in was still ..to be found and I really hope that somebody can help me to find it. 😞

 

Helpful resources

Announcements
Power Virtual Agents News & Announcements

Power Virtual Agents News & Announcements

Keep up to date with current events and community announcements in the Power Virtual Agents community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Virtual Agents Community Blog

Power Virtual Agents Community Blog

Check out the latest Community Blog from the community!

Top Kudoed Authors
Users online (4,578)