cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dsutradhar
Regular Visitor

Relay Bot not working from MS Teams

Hi All,

 

I am trying to deploy the Relay bot sample and use it via Teams.

The deployment works fine with Local Emulator and also works fine in the Azure Bot web Emulator.

 

The bot stops relaying the messages that were received from the PVA Direct line client.

 

Has anyone faced a similar issue?

 

Thanks in advance for your help!

 

Best Regards,

Dipankar

1 REPLY 1
Pstork1
Dual Super User III
Dual Super User III

I suspect the problem is that this bot was written to work with the full PVA, not the PVA for Teams app.



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Helpful resources

Announcements
Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Planning-build-bot-2-5-20-768x460.png

New Year’s Resolution - Build Conversational Bots!

Access all of the Power Virtual Agents learning resources and join the January learning challenge.

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Users online (1,474)