cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ezequiel
Microsoft
Microsoft

Access token not found randomly happening

I'm creating items on a Sharepoint list (about 90 items per process). For some unknown reason, only about 80 items are created and the error I'm getting is "Access token not found" for those records not created. There is not a pattern. 

 

Do you think this might be a temporary issue or you think there is any way to solve it?

 

ezequiel_0-1631115353193.png

 

ezequiel_1-1631115378395.png

 

 

Thanks

 

Ezequiel

4 REPLIES 4
PrasadAthalye
Super User
Super User

Appears to me like a temporary issue. Did you activate default retry policy? @pstork - Any thoughts?

Please Like and Mark this as Answer if it resolves your Issue.

Power Automate Community

Thanks @PrasadAthalye ...I have it set as 

ezequiel_0-1631118127140.png

 

I appreciate any suggestion since I can't really find a solution.

 

Ezequiel

May be open a Support ticket? How much time Flow is taking to create 80 items?

Please Like and Mark this as Answer if it resolves your Issue.

Power Automate Community

I tried with 30 and the problem remains...it is not taking more than 2/3 minutes, but some items are not created due to this issue (I set a run after to avoid having the Flow stopped). Sometimes it loads all items, sometimes less.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (2,829)