cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Apply to Each function not taking Response ID from MS Forms

Hello, I am trying to send an email when a form is submitted. I have done this before, but this time around, the "Apply to Each" function does not like the Response ID for the value. It is stating I need an array. Does anyone know how to make this work?

 

Flow SetupFlow SetupFlow ErrorFlow Error

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User III
Super User III

Hello @PJohns

 

You do not need an Apply to each loop anymore with these actions. Each flow run is a single response, so you have to remove the apply to each loop 





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




View solution in original post

1 REPLY 1
Highlighted
Super User III
Super User III

Hello @PJohns

 

You do not need an Apply to each loop anymore with these actions. Each flow run is a single response, so you have to remove the apply to each loop 





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Solution Authors
Top Kudoed Authors
Users online (7,402)