cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bchager6
Helper I
Helper I

Apply to each attachment on the email saving garbled information

Hi everyone,

 

I have the below Flow set up to download .csv attachments from a particular e-mail every day. After the attachments are downloaded, the .csv files, which originally have well structured rows and columns, are converted in to the garbled information below. Does anyone know why this is happening?

bchager6_1-1631803013704.png

 

 

bchager6_0-1631802842304.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
bchager6
Helper I
Helper I

The solution for me was to replace the, "Apply to each attachment on the email" and, "Create (SharePoint) file" steps with the below steps.

bchager6_0-1631888521235.png

 

View solution in original post

2 REPLIES 2
bchager6
Helper I
Helper I

The solution for me was to replace the, "Apply to each attachment on the email" and, "Create (SharePoint) file" steps with the below steps.

bchager6_0-1631888521235.png

 

Mari
Community Support
Community Support

Thanks for updating the thread with your findings!

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (5,192)