cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Bob_HR
Level: Powered On

Approval Email not sending

I've seen a lot of people with this issue but have yet to see a solution. I have created two flows on two different accounts that are identical. One sends approval emails when an item is created and the other one doesn't. The only difference I can see is that the one account that is correctly working has an E5 license will the one that isn't is using an E3 license.  Any suggestions would be very helpful 

 

- Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Bob_HR
Level: Powered On

Re: Approval Email not send2ing

Hi @v-bacao-msft

 

I have determined the issue is with the Outlook settings being configured to block emails coming from outside the company network. This is why the Microsoft approval emails were not showing up in my mailbox. 

 

So the fix - change outlook settings to allow emails from outside the company network. 

 

Thanks for all the help 

 

-Bob

View solution in original post

4 REPLIES 4
Community Support Team
Community Support Team

Re: Approval Email not sending

Hi @Bob_HR,

 

I searched for the Flow pricing online doc, which does not mention that the E3 license has any restrictions on the Approval action.

https://preview.flow.microsoft.com/en-us/pricing/

Please check if the Flow plan assigned to you by the administrator is a Free version.

In addition, if there is an error message, please share it, perhaps related to the configuration.

Please provide more details.

 

Best Regards,

Barry

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Bob_HR
Level: Powered On

Re: Approval Email not sending

Hi Barry, thank you for the response. I did note that the account that is not sending the approval emails has Flow free on and the one that is working has it off. Could this be this be the issue? Also, there is no error in the flow. It always just sits at the approval action with a yellow pending icon. I can approve it within the flow application and it runs successfully.

Community Support Team
Community Support Team

Re: Approval Email not sending

Hi @Bob_HR,

 

Maybe this is part of the reason, you could try to assign this account the same license as another account.

Then check if it works.

In addition, if you want to receive the approval email when you want to perform the approval action, you need to set the "Enable notifications" field to Yes. If it is No, you cannot receive emails.

Image reference:

1.PNG

Please take a try again.

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Bob_HR
Level: Powered On

Re: Approval Email not send2ing

Hi @v-bacao-msft

 

I have determined the issue is with the Outlook settings being configured to block emails coming from outside the company network. This is why the Microsoft approval emails were not showing up in my mailbox. 

 

So the fix - change outlook settings to allow emails from outside the company network. 

 

Thanks for all the help 

 

-Bob

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,012)