cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
WLU
Regular Visitor

Approval flow - Assigned To field has no Dynamic Content today

Hope someone could help me with this, the approval flow has always worked for me until today, when I click on the 'Assigned To' field, a Dynamic content list normally comes up, but today nothing comes up. Even if I typed the code in 2019-12-04_10-03-59.jpg, it still errors out.

My older flows that I created under "Start and wait for an approval (v2)" are still working, but the 'v2' is nowhere to be found in the current Approval connection today. I I have tried all 3 available actions, "Create an approval", "Wait for an approval" and "Start and wait for an approval", none worked for the Assigned to field, I'm wondering if there is anywhere I can still find those V2 versions?

Is there any suggestions as to what I can do now?

Thanks!

Wei

 2019-12-04_9-32-38.jpg

 

 
 
1 ACCEPTED SOLUTION

Accepted Solutions
Gristy
Resident Rockstar
Resident Rockstar

Please click the little arrows just above the field to the right to bring the dynamic content panel up.

View solution in original post

2 REPLIES 2
Gristy
Resident Rockstar
Resident Rockstar

Please click the little arrows just above the field to the right to bring the dynamic content panel up.

WLU
Regular Visitor

Worked! Thanks so much!

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events happening this month - don't miss out!

 WHAT’S NEXT AT MICROSOFT IGNITE 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Users online (3,872)