cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Approval flow - Assigned To field has no Dynamic Content today

Hope someone could help me with this, the approval flow has always worked for me until today, when I click on the 'Assigned To' field, a Dynamic content list normally comes up, but today nothing comes up. Even if I typed the code in 2019-12-04_10-03-59.jpg, it still errors out.

My older flows that I created under "Start and wait for an approval (v2)" are still working, but the 'v2' is nowhere to be found in the current Approval connection today. I I have tried all 3 available actions, "Create an approval", "Wait for an approval" and "Start and wait for an approval", none worked for the Assigned to field, I'm wondering if there is anywhere I can still find those V2 versions?

Is there any suggestions as to what I can do now?

Thanks!

Wei

 2019-12-04_9-32-38.jpg

 

 
 
1 ACCEPTED SOLUTION

Accepted Solutions
Gristy
Resident Rockstar
Resident Rockstar

Please click the little arrows just above the field to the right to bring the dynamic content panel up.

View solution in original post

2 REPLIES 2
Gristy
Resident Rockstar
Resident Rockstar

Please click the little arrows just above the field to the right to bring the dynamic content panel up.

Anonymous
Not applicable

Worked! Thanks so much!

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Users online (1,495)