cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
ArghyaGhosh
Level: Power Up

Approval request not sending email

Hi,

 

I am testing a simple approval flow when a new List Item is created.

 

Although the approval request comes under the "Approvals" flow, no email notification is being sent out for the approval.

 

The email id in the "Assigned To" field is same as the email who created the item.

 

Once the approval is done from "Approvals" tab, email is received with notification of whether the Request is Approved or Rejected.

 

Below screenshots of the Approval Flow -

Approval_Flow.PNG

 

 

 

 

 

Thanks.

1 REPLY 1
Community Support Team
Community Support Team

Re: Approval request not sending email

Hi @ArghyaGhosh,

 

I have made a test on my side and don't have the issue that you mentioned.

The user populated in the Assigned to field receives the approval email and everything works fine.

39.PNG

38.PNG

Please make sure that Assigned to field is populated with a valid email address and that this user must be a member of the organization.

Please try again.

 

Best Regards,

Barry

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors
Users Online
Currently online: 100 members 5,375 guests
Please welcome our newest community members: