cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Microsoft
Microsoft

Assigned to Email field is not available when using 'For a selected item' trigger

I have a SPO list that has 'Assigned to' field.  I want to create a simple approval flow triggered manually per item in the list.  When I use 'For a selected item trigger, I don't see 'Assigned to email' field from a dynamic content in an Approval Action (Start and wait for an approval).  but this 'Assigned to Email' field is available when I use a trigger 'When an item is created'.  Is there a way to have this with 'For a selected item' trigger?

SPRock_0-1595969631090.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

 

Hi @SPRock ,

 

Please refer to the following configuration:

52.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Community Support
Community Support

 

Hi @SPRock ,

 

Please refer to the following configuration:

52.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Works.  thanks 😊

Helpful resources

Announcements
New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (86,038)