cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

Auto email reply shared mailbox - reply once per email issue with loops if they send a automated reply back

Hi All

 

So, have a shared mailbox auto reply setup 

 

slewis1972_0-1608379460290.png

Works fine except......if the person reply to with the automatic message from the flow with say a out of office or some reply. So they send a reply back and then get a reply from the flow and you hence end up with a loop as the out of office just keeps replying. This just happened and had to remove 15000 emails from our mailbox.

 

So wondering how to fix it or reduce this ever happening?

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Don't use "Reply to email (V3)" but use "Send an email (V2)" instead.

View solution in original post

4 REPLIES 4
Memorable Member
Memorable Member

Create the distribution group noreply@yourdoman.com with no members and set your flow to send as that distribution group.

Hi

 

using reply to email v3, no option I can see to change the reply from. 

Asks for me original mailbox address and if I change that flow fails.

Don't use "Reply to email (V3)" but use "Send an email (V2)" instead.

View solution in original post

Thanks, I then had to give the connector as send as rights and it worked...

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (19,975)