cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
wdawkins
Level: Powered On

Bad gateway error on a flow that was working

I have a flow that is designed to run automaticallyand move a file from one sharepoint folder to another sharepoint folder.  It has worked perfectly for the last 3 weeks.  Not I am getting a a bad gateway error.  I tried rebuilding the flow and running it.  Same result.  the error I am getting is below.  Anyone have any pointers for getting it running again.  It saves me time in my daily duties and I would really like it to work again  🙂

 
"error": {
    "code": 502,
    "source": "flow-apim-msmanaged-na-westus2-01.azure-apim.net",
    "clientRequestId": "37098b78-293c-47d0-843f-935c29c3acf0",
    "message": "BadGateway",
    "innerError": {
      "status": 500,
      "message": "One or more errors occurred.\r\nclientRequestId: 37098b78-293c-47d0-843f-935c29c3acf0\r\nserviceRequestId: 37098b78-293c-47d0-843f-935c29c3acf0"
    
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support Team
Community Support Team

Re: Bad gateway error on a flow that was working

Hi @wdawkins ,

 

Does your problem still exists?

Could you please share a screenshot of the configuration of your flow?

I have made a test on my side and don't have the issue that you mentioned.

If the error code 500 or 502 appears when run a flow, the failure is temporary or transient, please click or tap Resubmit to try the flow again.

 

Please let me know if your problem could be soved.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Highlighted
Community Support Team
Community Support Team

Re: Bad gateway error on a flow that was working

Hi @wdawkins ,

 

Does your problem still exists?

Could you please share a screenshot of the configuration of your flow?

I have made a test on my side and don't have the issue that you mentioned.

If the error code 500 or 502 appears when run a flow, the failure is temporary or transient, please click or tap Resubmit to try the flow again.

 

Please let me know if your problem could be soved.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Top Kudoed Authors
Users online (6,187)