cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MP_Squared
Helper I
Helper I

BadRequest Error code: 'AttachmentEmptyContentNotsupported

Hi, 

 

Has anyone run into this error? The flow was running fine, attaching the 5 attachments to the approval. But  until I deleted the attachments and uploaded new ones to the list item, that's when it breaks. Also the attachments do have data in them. 

2021-04-08_14-07-26.jpg

 

Any help will be greatly appreciated. 

 

Thanks

2 ACCEPTED SOLUTIONS

Accepted Solutions
v-litu-msft
Community Support
Community Support

Hi @MP_Squared,

 

How do you configure the approval request action? I created a Flow try to reproduce your issue, but not found the same issue, the Flow as below:Screenshot 2021-04-09 133614.jpg

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

MP_Squared
Helper I
Helper I

Hi @v-litu-msft 

 

Thanks for the reply! It was my first time working attachments. I ended using variables and appending the array and adding the appended to approvals. After that its been working fine.

View solution in original post

3 REPLIES 3
v-litu-msft
Community Support
Community Support

Hi @MP_Squared,

 

How do you configure the approval request action? I created a Flow try to reproduce your issue, but not found the same issue, the Flow as below:Screenshot 2021-04-09 133614.jpg

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

MP_Squared
Helper I
Helper I

Hi @v-litu-msft 

 

Thanks for the reply! It was my first time working attachments. I ended using variables and appending the array and adding the appended to approvals. After that its been working fine.

v-litu-msft
Community Support
Community Support

OK, I am glad to hear that.

If your problem has been solved, You could go ahead and mark the post as solved by clicking “Accept as Solution” so that this thread will be marked for other users to easily identify!

Best Regards,
Community Support Team _ Lin Tu

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Users online (5,491)