cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Blank page when configuring SharePoint Update Item

I am unable to use the Update List Item action to set the value "Id" as soon as I click in the Id box, the form goes blank.

 

I can't upload a screenshot it seems, but what I mean is that all of the flow action elements disapear and all you see is the grey background. The only options available are the light grey tool bar below the O365 black top menu, using those you can go back, save or test. None of which prevent the loss of any changes to the current flow.

 

 

In my testing if I create an empty flow with only that activity I can click the Id and type a value. However if the flow has any dynamic content then the issue appears (ie looks like that right hand dynamic content / expression pane is causing this).

 

Thanks for your help,

Martin

10 REPLIES 10
Advocate I
Advocate I

Re: Blank page when configuring SharePoint Update Item

@martinlaukkanen, do you see similar behavior like I posted today as a bug report in the Flow Community? See the post called Office 365 Outlook connector Create Contact action: Blank screen when entering email addresses?

Highlighted
Frequent Visitor

Re: Blank page when configuring SharePoint Update Item

Hi @hvandekamp, yes that looks the same as what am seeing.

 

Thanks for sharing,

Martin

Highlighted
Community Support
Community Support

Re: Blank page when configuring SharePoint Update Item

Hi @martinlaukkanen,

 

Could you please share a screenshot of your flow's configuration?

 

I have made a test on my side and don't have the issue that you mentioned. My flow's configuration as below:24.JPG

The flow works successfully as below:25.JPG

 

 

I could not reproduce your issue on my side currently, please take a try to clear cache of your browser and try your flow again to check if the issue is solved. I have also found the user @hvandekamp has faced similar issue with you, I have posted this issue to my product team, if this issue is solved, I would reply here.

 

In addition, you could also submit an assisted ticket within following link to get further help in this issue:

https://support.microsoft.com/en-us/getsupport?wf=0&tenant=classiccommercial&oaspworkflow=start_1.0....

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Frequent Visitor

Re: Blank page when configuring SharePoint Update Item

Hi Kris,

 

Thanks for the investigation.

 

I've re-tested and can say it seems to only affect flow's using different connectors to your test, so for example I can create a flow like yours without seeing the issue:

 

screen-working1.PNG

 

However, when I use another connector like Project Online - On project created. as soon as I click the "Id" box in the following screen I see the issue:

 

screen-notworking.PNG

 

When you click the mouse on the Id field you see this:

 

screen3.PNG

 

 

Thanks,

Martin

Highlighted
Regular Visitor

Re: Blank page when configuring SharePoint Update Item

I'm having the same issues as described as above, issue seems to occur when there is no dynamic content in the box to select.

This is the error message in the developer console that occurs when the screen turns grey:

Highlighted
Anonymous
Not applicable

Re: Blank page when configuring SharePoint Update Item

I am having the same issue and the only workaround sofar is to have in chrome the console open F12 and then I do not get the blank screen.

Highlighted
Frequent Visitor

Re: Blank page when configuring SharePoint Update Item

That seems to work for me as well! Thanks 🙂

Highlighted
Advocate I
Advocate I

Re: Blank page when configuring SharePoint Update Item

I'm getting this error when I try to go to setting within an action.

Highlighted
Advocate IV
Advocate IV

Re: Blank page when configuring SharePoint Update Item

I'm seeing the same problem when changing the connection of an action in Chrome. I'd say try Edge but that's going to be Chrome as well in a while so maybe time to fix these issues?

Highlighted
Continued Contributor
Continued Contributor

Re: Blank page when configuring SharePoint Update Item

This bug is still happening, very annoying.

With Edge becoming chrome, it should be addressed sooner rather than later. 

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Top Kudoed Authors
Users online (7,390)