cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
David_Schrag
Regular Visitor

Bullet button in e-mail designer is formatting the entire body

I am trying to create a scheduled e-mail that includes a bulleted list, like this:

Bulleted list 1.jpg

When I click the bullet button in the edit window, the entire body is bulleted:

Bulleted list 2.jpg

I tried editing the source code to move the <ul> and <li> tags, but I couldn't get it to validate the code and bring me back to the WYSIWYG editor. What am I doing wrong?

1 ACCEPTED SOLUTION

Accepted Solutions
Jcook
Super User
Super User

Hello @David_Schrag 

 

here is the code I tried and it worked as per your example:

<p>I am sending you an email with the following bulleted list:</p>
<ul>
  <li>First Item</li>
  <li>Second Item</li>
  <li>Third Item</li>
</ul>
<p>This paragraph would follow the list</p>

 

pic1.png

 


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





View solution in original post

4 REPLIES 4
ChristianAbata
Super User
Super User

hi @David_Schrag  please try to add css into your email template



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA
Jcook
Super User
Super User

Hello @David_Schrag 

 

here is the code I tried and it worked as per your example:

<p>I am sending you an email with the following bulleted list:</p>
<ul>
  <li>First Item</li>
  <li>Second Item</li>
  <li>Third Item</li>
</ul>
<p>This paragraph would follow the list</p>

 

pic1.png

 


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





View solution in original post

@Jcook Thanks! That worked, but why couldn't I achieve the same result in the WYSIWYG editor?

@David_Schrag No problem.

 

Yes I have had some UI issues with send email action as well. That is probably just a minor UI bug


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





Helpful resources

Announcements
Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Top Solution Authors
Top Kudoed Authors
Users online (1,461)