cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
CCentofanti
Frequent Visitor

Can no longer select a custom SharePoint site URL

Hello,

When I wanted to send an HTTP request to SharePoint in the past, I had the ability to select a custom URL. As of about a week ago, I can only select the top sites I currently use, and the 'pencil' icon is missing.

 

I want to write a flow that uses a custom address. How can I get that icon back so I can insert a variable here?  

 

CCentofanti_1-1600106945954.png

 

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions

@CCentofanti

 

Hey Mate, I assume you are using the New Flow Interface and that is the reason you are not seeing the option. You can switch off the experimental feature if it is turned on..

 

Untitled.png

 

 

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

 

View solution in original post

9 REPLIES 9
abm
Super User
Super User

Hi @CCentofanti 

 

Not sure what you meant by pencil icon missing. Are you trying to enter a custom value under the site address property of Send an HTTP request to SharePoint?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials
CCentofanti
Frequent Visitor

@abm Yes, I'm trying to enter custom addresses.

Hi @CCentofanti 

 

Thanks for your reply.

 

I just tested this and I can see the option for me.

 

image.png



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials
CCentofanti
Frequent Visitor

@abm That's exactly what I'm missing! I've tried IE, Edge, and Chrome, I've tried raising and lowering my zoom, and it still won't appear.

@CCentofanti

 

Hey Mate, I assume you are using the New Flow Interface and that is the reason you are not seeing the option. You can switch off the experimental feature if it is turned on..

 

Untitled.png

 

 

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

 

View solution in original post

@CFernandes That was it. Thank you!!

@CCentofanti 

 

I am glad that your problem is resolved 🙂... 

askondo
Community Support
Community Support

@CFernandes @abm Thank you for always answering the questions on the forum.

@askondo Cheer Mate 🙂

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (1,805)