cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cgalindo
New Member

Can't connect to Sharepoint online for new Flow

Can't connect to Sharepoint onlie using a template. I am connected to my sharepoint instance and the create connection windows stays blank and never gets connected. I even try to create the connection first and then use it in my flow and have the same error.

 

5 REPLIES 5
jforsyth
New Member

I'm having the same problem. When I try and log in while creating an app I get "Failed to sign in SharePoint Online with error: Failed to login. Invalid login for user. Got 06d77965-da3d-456c-99bb-bc22ba2ff213/f6ad0174-ff0f-4d2c-8ab2-223cb370cfd9, expected f8cdef31-a31e-4b4a-93e4-5f571e91255a/0003bffdfbc667b8"

 

It being a work account may have something to do with it if there is some permission that isn't being given.

 

Any help would be appriciated.

 

 

I succeeded creating the connection to sharepoint in powerapps instead of creating it on flow. Then going into flow, I just select the already creaed connection.

@cgalindo, sorry to hear that you were unable to create Sharepoint connections in Flow, but were able to create one through PowerApps.

 

If it is fine with you, could you help us with the following to investigate further:

1. Did you use the same account to create a Sharepoint connection on Flow and PowerApps?

2. Could you please send the output of Ctrl+Alt+A to Kartik.Rao@microsoft.com. We will investigate further as to why you were unable to create the connection on Flow.

 

Thanks,

Kartik

Hello Kartik.

 

I just sent you an email with the details as you requested.

 

1. Yes, I am using same account with Flow and PowerApps.

2. Ctrl+Alt+A from connections page for PowerApps does generate information as attached in the email sent. Ctrl+Alt+A from connections page for Flow does not generate any information, a new page is open but it remains blank.

 

Regards,

Carlos.

Thanks Carlos. We are still investigating at our end. From our current understanding, it appears that we sometimes run into such issues when using IE. Hopefully, you should not run into such issues when using Edge / Chrome or other browsers.

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (43,559)