cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Billy_C
Helper V
Helper V

Can't get label of option set when using apply to each on list

Hi there,

 

So when I try to list the rows of my contact person and I loop over each contact then I can't seem to use "items('Apply_to_each')?['_ika_projectremindersecuritylevel_label']" for some reason it can't give me the label, but if I switch it back to "items('Apply_to_each')?['ika_projectremindersecuritylevel']" then I am able to retrieve its value 966750000.

 

Is there a reason why the label won't work?

I mean it does work on triggers so, unless I am missing something?

 

Thanks in advance,

 

Billy Cottrell

1 ACCEPTED SOLUTION

Accepted Solutions
Signe
New Member

Hi,

 

For a loop, I used: items('Apply_to_each')?['FIELDNAME@OData.Community.Display.V1.FormattedValue']. 


View solution in original post

1 REPLY 1
Signe
New Member

Hi,

 

For a loop, I used: items('Apply_to_each')?['FIELDNAME@OData.Community.Display.V1.FormattedValue']. 


View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,125)