cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JeffGimo
Resolver II
Resolver II

Can't see the output of results from HTTP Get

I am testing my flow. This is it's raw output:

JeffGimo_0-1642017179394.png

 

 

Then, I am trying to put the date or branch in a Compose action. But it cannot see it.

JeffGimo_1-1642017224821.png

Or the value of Queries:

JeffGimo_2-1642017301820.png

 

Output upon testing are both empty:

JeffGimo_3-1642017340314.png

 

 

 

Please help.

1 ACCEPTED SOLUTION

Accepted Solutions
JeffGimo
Resolver II
Resolver II

Found a solution. Deleted the Request Body JSON Schema of the trigger.

View solution in original post

3 REPLIES 3
tom_riha
Super User
Super User

Hello @JeffGimo ,

what dynamic content / expression do you use to access the values? I wrote on extracting data from JSON in a blog post, it should have a similar format as below (but that's just an example):

outputs('Send_an_HTTP_request_to_SharePoint')?['body']?['queries']?['Date']

 



[ If I have answered your question, please Accept the post as a solution. ]
[ If you like my response, please give it a Thumbs Up. ]

[ I also blog about Power Automate solutions even for non-IT people. ]

Hello,

 

It is triggerBody()?['queries']?['Date'] 

I also tried to make a simple Flow/Logic app. But same issue. 

 Test Output: 

 

Raw output from trigger:JeffGimo_2-1642020766418.png

JeffGimo_1-1642020752200.png

JeffGimo_0-1642020728027.png

 

 

JeffGimo
Resolver II
Resolver II

Found a solution. Deleted the Request Body JSON Schema of the trigger.

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Users online (1,427)