cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mmchx
Helper II
Helper II

Cannot attach File attachment on approval

Due to this morning, maybe some backend update on Microsoft.

mmchx_0-1616745338261.jpeg

Now, I cannot attach the attachment anymore. Then I change to using "Create sharing link for a file or folder" on SharePoint's connector instead. So the approver can access the file attachment via the link for reviewing before approval. But I am stuck on this error. Have anyone experienced the error link this or where should I configure it for SharePoint permission? 

mmchx_1-1616745702550.png

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
manuelnunes
Microsoft
Microsoft

Hi @mmchx 

 

The fix for this unexpected behaviour started being deployed in some regions. Can you test it on your side and let me know if it is already solved?

 

For testing purposes, I recommend:
1. Clear your web browser cache and cookies;
2. Delete and recreate the approval action on the flow;
3. If the issue still persists, please test it in incognito mode on a new flow, just to be sure that the issue persisting is not due to cache.

 

If, after following the above steps, you still encounter any issue, could you reply me with your region so that I can check whether that region is still affected?

 

Best regards,
Manuel

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
manuelnunes
Microsoft
Microsoft

Hi @mmchx 

 

Thanks for reaching out.

 

Most likely this is caused by an unexpected behaviour with Attachments on Approval actions, that our team is working on and should be resolved soon.

 

Let me know if there is anything else I can help with.

 

Best regards,

Manuel Nunes

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Thank god!

This means it can attach the file attachment again right? How long will be resolved?

manuelnunes
Microsoft
Microsoft

Hi @mmchx 

 

The fix for this unexpected behaviour started being deployed in some regions. Can you test it on your side and let me know if it is already solved?

 

For testing purposes, I recommend:
1. Clear your web browser cache and cookies;
2. Delete and recreate the approval action on the flow;
3. If the issue still persists, please test it in incognito mode on a new flow, just to be sure that the issue persisting is not due to cache.

 

If, after following the above steps, you still encounter any issue, could you reply me with your region so that I can check whether that region is still affected?

 

Best regards,
Manuel

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Confirmed, It has already resolved. Thanks😊

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.

Top Solution Authors
Users online (2,133)