cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper V
Helper V

Cannot see the output

Hi,

Currently, I am building a flow when I run it, it does not show me the output. 

image001 (2).png

No matter how many times, I refresh it still the same

 

Why is this happening?

 

Thank you.

2 REPLIES 2
Super User II
Super User II

Hello @kevinyong 

Have you tried it with another browser or even clearing the browser history and cookies?

 

Regards,

Ferran

Did I answer your question? Please consider to mark my post as a solution to help others.
Proud to be a Flownaut!
Community Support
Community Support

 

Hi @kevinyong ,

 

It seems that it is a temporary error, please try to click or tap Resubmit to try the flow again and check if you can check the details of Flow run history.

Or you could create a new flow and do a similar test to check if the issue still exists. Feel free to let us know if the issue persists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Top Kudoed Authors
Users online (13,044)