cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Cant send emails when sharepoint list item changes

I have created a Flow to notify me when an item in my sharepoint list gets modified.

 

At first it was working ok. By this i mean that i got the email notification but in the email i was getting a message warning me that it might be a spoofing attack.

The message was in danish and goes like this: "Denne afsender klarede ikke vores kontroller til registrering af svindel, og afsenderen er muligvis ikke den, som vedkommende giver sig ud for at være. Få mere at vide om efterligninger (spoofing)"

 

Here is a very rough translatin to english:

The sender did not pass our control for fraud detection, and the sender may not be who they purport to be. Learn more about imitations (spoofing)

 

 

reason for this i think it that when Flow is sending an email to me it is sending from an email that pretends to be me. I have a ć in my last name so i think that Flow cant recognise this and is making into "??"

 

After a few emails i have gotten this error in my flow. Now i cant even get emails from flow to work anymore... HELP!!

 

 "status": 403, "message": "Cannot send mail. Follow the instructions in your Inbox to verify your account., WASCL UserAction verdict is not None. Actual verdict is HipSend, ShowTierUpgrade.", "source": "127.0.0.1"
1 ACCEPTED SOLUTION

Accepted Solutions

Hi Mona.

 

It is the standard OOTB flow im using.

this one

snap2.PNG

 

Problem ISNT actions or attachments or ANYTHING else. It is the iinability of the Flow to recognise other languages other than english. As i wrote in my original post i have a "c with a line above it in my name" this makes flow to send the email wrong it cant recognise the letter and translates it into "??". If i use a different connection without "funny" letters in it the flow works as it should. So the problem is that UTF-8 isnt used. Lot of Europe based countries have funny letters and Flow isnt smart enough yet to recognise this.

View solution in original post

2 REPLIES 2
Community Support
Community Support

Hi,

 

May I know which action are you using to send this notification email? Office 365 outlook or what? Also, I think the behavior is related to inbox setting, please check if there is any policy blocking this flow from receiving message.

 

Regards,

Mona Li

 

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi Mona.

 

It is the standard OOTB flow im using.

this one

snap2.PNG

 

Problem ISNT actions or attachments or ANYTHING else. It is the iinability of the Flow to recognise other languages other than english. As i wrote in my original post i have a "c with a line above it in my name" this makes flow to send the email wrong it cant recognise the letter and translates it into "??". If i use a different connection without "funny" letters in it the flow works as it should. So the problem is that UTF-8 isnt used. Lot of Europe based countries have funny letters and Flow isnt smart enough yet to recognise this.

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (11,215)