cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

Cognito Forms doesn't work

Hello everybody,
this is my firts post in this community.. actually i'm really taking my first steps with flow and I immediately found a wall.
I'm trying to replicate the flow created here (https://www.cognitoforms.com/blog/144/use-repeating-data-to-create-entries-in-another-form) but as soon as I try to create the trigger (first step), I get the error you see in the screenshot.
I don't know how to get out of it...

thanks in advance for your help!

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

 

Hi @demoMare20 ,

 

Please try to log out of the account and log in again, then check if Flow can be created normally.

In addition, when you create a Flow, please click Skip, and then directly search for the corresponding connector to configure Flow.

15.PNG

This seems to be only a temporary problem. If the problem persists, please let us know.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Community Support
Community Support

 

Hi @demoMare20 ,

 

Please try to log out of the account and log in again, then check if Flow can be created normally.

In addition, when you create a Flow, please click Skip, and then directly search for the corresponding connector to configure Flow.

15.PNG

This seems to be only a temporary problem. If the problem persists, please let us know.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

First of all thank you @v-bacao-msft for your help!

Skipping the first step seems to work fine (even if yesterday did not make any difference).

But.. now if I want to edit the flow, a mysterious 'connectionId' appears again, generating errors as you can see in the screenshot. 

The only way to make it work is to do everything right the first time..

 

thanks again for your help!

 

connectionid.jpg

 

 

Hi @demoMare20 ,

 

It is a custom value, you could enter any value in it.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (89,821)