cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
demoMare20
New Member

Cognito Forms doesn't work

Hello everybody,
this is my firts post in this community.. actually i'm really taking my first steps with flow and I immediately found a wall.
I'm trying to replicate the flow created here (https://www.cognitoforms.com/blog/144/use-repeating-data-to-create-entries-in-another-form) but as soon as I try to create the trigger (first step), I get the error you see in the screenshot.
I don't know how to get out of it...

thanks in advance for your help!

 

1 ACCEPTED SOLUTION

Accepted Solutions
v-bacao-msft
Community Support
Community Support

 

Hi @demoMare20 ,

 

Please try to log out of the account and log in again, then check if Flow can be created normally.

In addition, when you create a Flow, please click Skip, and then directly search for the corresponding connector to configure Flow.

15.PNG

This seems to be only a temporary problem. If the problem persists, please let us know.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
v-bacao-msft
Community Support
Community Support

 

Hi @demoMare20 ,

 

Please try to log out of the account and log in again, then check if Flow can be created normally.

In addition, when you create a Flow, please click Skip, and then directly search for the corresponding connector to configure Flow.

15.PNG

This seems to be only a temporary problem. If the problem persists, please let us know.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

First of all thank you @v-bacao-msft for your help!

Skipping the first step seems to work fine (even if yesterday did not make any difference).

But.. now if I want to edit the flow, a mysterious 'connectionId' appears again, generating errors as you can see in the screenshot. 

The only way to make it work is to do everything right the first time..

 

thanks again for your help!

 

connectionid.jpg

 

 

Hi @demoMare20 ,

 

It is a custom value, you could enter any value in it.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (2,389)