cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KenRyan
Frequent Visitor

Condition action comparison stuck on "contains"

Was playing with a Flow that was running fine an hour ago.  Now, the Condition action will only allow the "contains" comparison.  Just to double check I did the following; created a new Flow, added Condition action, set both values to 1, but the only comparison I can set is "contains".   Is it just me?

1 ACCEPTED SOLUTION

Accepted Solutions
v-yamao-msft
Community Support
Community Support

Hi @KenRyan ,

 

What’s your current situation?

 

Please try with a different browser to see if the issue still exists.

 

It also works fine on my side.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
abm
Super User III
Super User III

Hi @KenRyan ,

 

Could you please post a screenshot of your flow?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials
yashag2255
Dual Super User II
Dual Super User II

Hi @KenRyan 

 

Can you please share more details on this? I tried replicating the scenario but not getting the issue:ahs.PNG

Can you post a screesnshot of the flow to better identify the issue?

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

v-yamao-msft
Community Support
Community Support

Hi @KenRyan ,

 

What’s your current situation?

 

Please try with a different browser to see if the issue still exists.

 

It also works fine on my side.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

KenRyan
Frequent Visitor

I tried again when I got home from another computer and its working fine now.  Thanks

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (68,155)