cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
philippseifert
New Member

Conflict with data loss prevention policy or billing issue

Hi All,

 

We have a fairly new instance of Office 365 E3 with currently only admins in the system doing configuration and migration. I created a sharepoint site and I want to associate an approval flow with a list on this site. I am able to create this without any issues, but when attempting to save or activate the flow, I get the following error: "Your flow was created, but it is currently suspended since it uses a combination of connectors that conflict with the company data loss prevention policies or billing restrictions."

 

I checked on the data loss prevention policies, and there are none in there, not even the default one I saw in some documentation. I also checked the license assigned to my account, which is a Free Flow license, which should also not inhibit this flow from running.

 

What I could find so far on this issue has not solved it on my end.

 

Any suggestions are appreciated.

2 REPLIES 2
v-yamao-msft
Community Support
Community Support

Hi @philippseifert,

 

How is your flow created? What connectors are you using in the flow? Which environment are you in?

From the error message, it seems that you are using connectors that conflict with the company data loss prevention policies or billing restriction. As you have checked the data loss prevention policies, how about the billing restriction?

Please check if your company does have some billing restrictions that you cannot use the connectors with your free flow plan.

 

Best regards,

Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi Mabel,

 

I tried creating the flow both from scratch, as well as using the template that is provided under Approvals within Flow. 

 

I am using the Sharepoint connecter, the Office 365 Outlook one, and the Approvals one. I get the green check mark next to all of them when creating the flow, as well as after it is saved. 

 

I am not sure what you mean by what environment I am in; I log in through the office.com portal, though a chrome browser and attempt to build the flow through that, through the Flow that is listed under My Apps. I have a full admin account, and the same issue persists with my colleageue through a different computer with the same type of user account.

 

I will attach a screenshot of the Security & Protection screen, but there are no policies in place, not even the default one.

 

2018-09-27 08_54_23-Window.pngWe dont have any billing restrictions; i am using a "Microsoft Flow Free" license, and from what I read on the flow website, the restriction is in the amount of flow runs per month, and not a limit on connectors or flow creations.

 

I am using my own email account, with a sharepoint page I created and over which I have full read/write access. Does the sharepoint site have to be public for this to work?

 

Thanks again,

 

Philipp

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (67,505)