cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
A-Kiwi
New Member

Connection not found. Please create a new connection and change your application to use the new connection.

Below error shows when  tired to edit Document Automation Email Importer.

 

How to solve that?

A-Kiwi_0-1616147128845.png

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
CedrickB
Power Apps
Power Apps

It looks like your connection to the Outlook account is not working.

You can click on the "..." in left and create a new connection to another Outlook account.

If you don't have a D365 Outlook account, you can remove this trigger and replace it with another one supported by Power Automate.

In that case, make sure to reflect the changes in the rest on the flow as some references may be broken after that.

View solution in original post

7 REPLIES 7
CedrickB
Power Apps
Power Apps

It looks like your connection to the Outlook account is not working.

You can click on the "..." in left and create a new connection to another Outlook account.

If you don't have a D365 Outlook account, you can remove this trigger and replace it with another one supported by Power Automate.

In that case, make sure to reflect the changes in the rest on the flow as some references may be broken after that.

pauldeden
Advocate I
Advocate I

I started receiving the same error today. I did what was suggested, and even though I'm logged into Outlook on my connection (it says "signed in"), this error continues to show up after about 20 attempts with multiple Outlook users. We use Outlook 365.

 

Did something break on the Microsoft side that caused this today?

HassePflug
New Member

I have the same problem. Mail account checked - password etc. fine for account. But suddenly I can't use it in a Outlook Send mail part in Power Automate.

Has anyone found a solution?

hacback17
New Member

I am facing the same problem. I can't seem to establish the connection. 

hacback17_0-1644068649194.png

In the connections tab, I see it's connected. But don't understand why this problem occurs.

hacback17_1-1644068779898.png

Please help.

 

 

Hi, any updates on this?

Have you had any success?  I am having the same issue.

colinnoel
New Member

Hi, I am having this same issue trying to create a scheduled cloud flow that triggers a desktop flow. Under the Data > Connections tab they say connected but upon editing the scheduled cloud flow i receive this error.

colinnoel_0-1653686234611.png

Has anyone had any success successfully establishing a connection? I am definitely using the correct domain, username and password. Not sure if case sensitive but i have also exhausted those options. Thank you.

 

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

New Process Advisor Capabilities carousel.png

Read the blog for the latest news

Read the latest about new experiences and capabilities in the Power Automate product blog.

PA Survey Carousel Image.png

We want to hear from you!

If you are a small business ISV/Reseller, share your thoughts with our research team.

AI Builder AMA June 7th carousel (up on May 25th, take down June 8th) (1).png

'Ask Microsoft Anything' about AI Builder!

The AI Builder team invite you to ask questions and provide helpful answers at our next AMA.

Users online (1,654)