cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PowerKees
Regular Visitor

Copying an attachment from list 1 to list 2: bad gateway in step "ad the attachment"

I want to copy information from list 1 to list 2, including the attachment. The proces is build like this: Make a new item in list 2 when a new item is made in list 1. Fill list 2 with the content of the fields in list 1. This step is OK.

Then a conditional step , looking to list 1 if the item also had an attachement. If true, then get the content of this/these attachements. Then a next step to connect this content to the new item in list 2.  This is a part of my flow, where the attachment is connected:

PowerKees_1-1602571180682.png

This is the message of the faillure:

PowerKees_2-1602571325988.png

Details of the message:

"The data is invalid. (Exception from HRESULT: 0x8007000D)\r\nclientRequestId: b5d74d75-5d3d-4dc1-9451-76f3827f0a19\r\nserviceRequestId: a1b0829f-90fc-a000-7a74-5fa016ba0c04",

 

PowerKees_0-1602572534976.png

 

My question is, what do I wrong? Is it caused by the name of the attachment in the step adding the attchement to list 2?

 

Details of this step:

PowerKees_1-1602572752487.png

 

 

Thank you you for your help and advise.

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
v-bacao-msft
Community Support
Community Support

 

Hi @PowerKees ,

 

Please try to refer to the following screenshot to configure the flow:

100.PNG101.PNG102.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
v-bacao-msft
Community Support
Community Support

 

Hi @PowerKees ,

 

Please try to refer to the following screenshot to configure the flow:

100.PNG101.PNG102.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

PowerKees
Regular Visitor

I have build the FLOW following the advise and it works! Thank you very much for your advise.

PowerKees

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (36,871)