cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ge0rge
New Member

Create Item in Sharepoint

Hello everyone, I am trying to follow this tutorial (https://youtu.be/Z162zqSxz4c) but when I enter a Sharepoint Address I receive an error "Error executing the api" followed by what looks like an address. I have tried just about everything I can think of but can't get past this point. Can anyone perhaps point me in the right direction? I appreciate anyone's help.

 

Thanks!!

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @ge0rge ,

 

As @chsanche  said, this is Microsoft flow forum, your provided issue isn't about Microsoft flow, do you have issue on Microsoft flow?

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

 

View solution in original post

8 REPLIES 8
chsanche
Community Support
Community Support

Hi @ge0rge 

 

Are you selecting the SharePoint address from the dropdown or are you entering the address manually? If you enter the address manually, you need to select the last option on the dropdown "Enter custom value".

 

Best Regards,

--

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions help users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

If this post helps you give a :thumbs_up: and if it solved your issue consider Accept it as the solution
ScottShearer
Super User
Super User

@ge0rge 

As was mentioned by @chsanche you need to select the last option "enter a custom value" if you can't select your site from the dropdown list.

Also, please note that you enter the site address and not the address for the list.

The URL may look like this:

https://yourTennant.sharepoint.com/sites/YourSite

 

 

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott
v-alzhan-msft
Community Support
Community Support

Hi @ge0rge ,

 

Could you please share a screenshot of the configuration of your flow?

Are you able to choose the site address from the dropdown field of the Site Address field?

Or are you enter the correct custom site address?

I suggest that you could share the screenshot so we could better understand your issue and provide the workaround.

 

Best Regards,

Alice

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi everyone, what a surprise to see all the help coming my way. So I have entered an address using both one from the list and also by entering my own custom value. I decided to slow down and do some more research into this. So I did not have a list saved to SharePoint to save the data coming from a Forms submission. So I am following this video (https://youtu.be/0g5xznd99dg) but again run into a snafu when entering in the address while trying to export it to a sharepoint list: 

 

https://constructionnet0.sharepoint.com/:f:/r/sites/SharedDrives/PowerToolsInc/PTI%2005%20Operations...

 

Essentially the excel file I created is stored here: SharePoint - SharedDrives - PowerToolsInc - PTI 05 Operations - Test Folder

and the Excel file is called Test Form.

 

When clicking next I receive the error "Cannot connect to the server at this time. Your table cannot be published". I am beyond stumped at this point. And for better or worse, to answer the questions related to the address used in the OP, that was the one. Thanks for everyone offering assistance, I GREATLY appreciate it!!

 

 

 

Looking at the link, it looks a mess.

Hi @ge0rge ,

 

I suggest that you could share the screenshot so we could better understand the issue and help you.

 

Best Regards,

Alice

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Here is the screenshot:

 

Sharepoint List.JPG

 
 
chsanche
Community Support
Community Support

Hi @ge0rge 

 

This error message is coming from the Excel file, are you getting any error messages from Flow? That is what we will be able to troubleshoot.

 

Best Regards,

If this post helps you give a :thumbs_up: and if it solved your issue consider Accept it as the solution

Hi @ge0rge ,

 

As @chsanche  said, this is Microsoft flow forum, your provided issue isn't about Microsoft flow, do you have issue on Microsoft flow?

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

 

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (2,088)