cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
charlotte
Level: Powered On

Create an approval (V2) - 'Response' option is not listed.

Hello team,

 

When I create an approval flow with 'create an approval (V2), I cannot see the 'response' option in the 'condition' step.

 I did below two solutions, but still is not able to be listed.

 

1) Use the approval template, not from blank.

2) Use 'apply each' action.

 

Please let me konw why the 'response' is not listed.

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Dual Super User
Dual Super User

Re: Create an approval (V2) - 'Response' option is not listed.

You need to either use the Create and wait for approval V2 action or have a matching Wait for an approval V2 to go with your Create.

 

Create and wait for an approval is synchronous, it waits until the response is returned

Create an Approval/Wait for an Approval are asynchronous when paired up and let you do other steps in between the two.  The wait is the action that has the response



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

View solution in original post

2 REPLIES 2
Dual Super User
Dual Super User

Re: Create an approval (V2) - 'Response' option is not listed.

You need to either use the Create and wait for approval V2 action or have a matching Wait for an approval V2 to go with your Create.

 

Create and wait for an approval is synchronous, it waits until the response is returned

Create an Approval/Wait for an Approval are asynchronous when paired up and let you do other steps in between the two.  The wait is the action that has the response



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

View solution in original post

charlotte
Level: Powered On

Re: Create an approval (V2) - 'Response' option is not listed.

Thank you very much for the solution.

 

However, I have an other problem. I will post as a new topic.

 

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (4,595)