cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Shira1
Microsoft
Microsoft

Create workitem from a Teams message - problem with embedded pictures

Hi,

I am trying to build a flow where any new Teams conversation will trigger creation of a work item in Azure DevOps.

Unfortunately when someone uses embedded pictures in the Teams thread I am getting a broken image in the work item's body.

broken image.JPG

I am using the "message body" tag.

 

Thanks 🙂

2 REPLIES 2
kierian
Community Support
Community Support

hello 

There is size limitation on this connector I believe over 1MB

 

Can you try also use post message as flow bot action and compare behavior?

Have a good day.

Hi,

the picture I am trying to post is very small, so I don't think this is the issue...
The result when using the post message as flow bot action is the same:

Shira1_0-1619594886955.png


This is how my flow looks like:

Shira1_1-1619594967538.png


If it makes a difference - I am not using the attachments in the Teams conversation, I am using ctrl+v to paste pictures (and so are the Teams channel users, so this can't be changed)

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (2,007)