cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ian3
Resolver I
Resolver I

Created or modified triggered flow

I built a flow using trigger created or modified for a SharePoint list column.

Applied a condition on a choice column tested it worked. Then some columns were changed from single text to multiple lines text. The choice column was the same. Now the condition shows false. It should be true. The dynamic is not showing as should with spaces in the column title. So I have created a new column and named the old column as name2 then deleted old column once new one was ready using same information for the choice. When selecting dynamic content the column value has no spaces and includes a number? The input states column not found output only shows either name with out space and number value. What is the best solution. Create a new list by using a copy of and start flow again from scratch. I don't understand as I test these before hand. And help would be really appreciated. Slowly pulling my hair out. Arrh!

1 ACCEPTED SOLUTION

Accepted Solutions

 

Alex 

 

I think it may have been the fact I did not turn off the flow when changing it.

I will create a new list.

 

I will turn off the flow and create a new list.

 

Thanks for your help Alex.

View solution in original post

2 REPLIES 2
alrez
Community Support
Community Support

Hi,

 

This is likely fixable but without seeing what exactly is happening within the condition and how you have it all set up it is very hard. It seems likely with your list changes the condition value has been changed in a way that is not initially obvious. Creating a new list from scratch is probably the easiest way and quickest way to get this fixed. You can always create a ticket with Microsoft support too. I'll include a link below if you would like to go down that path.

 

Regards,

 

Alex

 

-------

 

Community Support Team _ Alex Rezac
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

Alex 

 

I think it may have been the fact I did not turn off the flow when changing it.

I will create a new list.

 

I will turn off the flow and create a new list.

 

Thanks for your help Alex.

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Users online (5,825)