cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ezequiel
Microsoft
Microsoft

Deleted flow still running

Hi

 

I had 2 flows that I deleted but the flows are still running sending emails as originally developed. Flows are not displayed either on "My Flows" or "Teams Flows". I checked the email connection and when I display the flows that are using it, I still see those flows. I can't delete the connection as it is been used by other working Flows. Any suggestion on who to stop this to be executed?

 

Thanks,

 

Ezequiel

1 ACCEPTED SOLUTION

Accepted Solutions

Hey @ezequiel 

 

Try this: 

ee2.PNG

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

9 REPLIES 9

Hey @ezequiel 

 

Can you check and confirm if you are looking for the flows in the right environment? Can you try switching the environment and check for the flow? 

 

Can you confirm that these flows are not a part of a solution? If so, if you removed the flow from a particular solution, you will find it in the default solution and you can delete it from there. 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

@yashag2255Thanks for your reply. I confirm I'm looing into the the right environment and the flows are not part of any solution, just isolated Flows.

 

Ezequiel

Hey @ezequiel 

 

This is weird. 

 

Were these Flows shared with anyone? Just trying to check if those were shared ones and active for any other user or something of that sort. 

 

If not, I highly recommend you to contact support asap at: https://us.flow.microsoft.com/en-us/support/

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

@yashag2255There were not. Also If I click on the Flow linked to the connector, it takes me to the page with all my flows but that one (called "Zero 14 days"), it is not showing...becasue I deleted it....weird...

 

Capture.JPG

Hey @ezequiel 

 

Try this: 

ee2.PNG

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

I am experiencing a similar issue.

 

Because a scheduled approval flow I sent up was experiencing bottlenecks, I tried cancelling previously executed runs.  It continued to run.  I tried turning off the flow.  It continued to run.  In a desperate last ditch effort I deleted the flow.  It continued to run, consequently spamming approvers in my organization with multiple multiples of approval requests.   Help!

 

What other options do I have?

Where I can find the solution you mentioned in your screenshot. I have the same problem

I have tried this method of creatinig a manually trigger flow but can't find the flow under the environment 

 

I can confirm that there was nothing in Team Flows or Business Process Flows.

 

I can confirm that I only have one environment available to me (the default).

 

ASie
New Member

I was having this issue and managed to find the elusive flow by going to Monitor > Cloud flow activity > then scrolled down to the date that the flow ran  > opened it to confirm it was the missing flow > when to edit and then delete. 

 

Mine was a recurrence that has not come around again as of yet, so I cannot 100% confirm that it is fully deleted, but I DID manage to find, open, and delete the flow that had been activating after deletion. Hope it helps!

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Super User 2 - 2022 Congratulations 768x460.png

Welcome Super Users

The Super User program for 2022- Season 2 has kicked off!

Users online (3,965)