cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
adove
Helper II
Helper II

Dynamic Content menu glitch

I have a problem that I hope someone can help with. I have tried in Chrome, Chrome (with Incognito), and Edge. The only browser where I have found minimal success is IE but it too is glitchy sometimes. The problem is that when I click on the Dynamic Content or Expressions icons to open the pop-up window, the pop-up flickers on/off in a millisecond. It does not open up like you would expect the menu to act where it remains open and you can scroll through the menu. This problem has been going on for several weeks and I have not been able to isolate a specific time when it started or what may have changed on my end to make this glitch occur. 

 

Has anyone else had this type of glitch? Any help would be appreciated. It severely impacts my work productivity.

1 ACCEPTED SOLUTION

Accepted Solutions
adove
Helper II
Helper II

I figured out the issue. Experimental Features was turned on. To fix, I clicked the gear icon in the top-right corner of the browser window and then clicked the hyperlink "View all Power Automate settings". There was a toggle switch set to ON for the Experimental Features. I turned this feature OFF and I regained full control over adding Dynamic Content to fields. Not sure how it got turned on in the first place, but I'm glad things work correctly now.

View solution in original post

2 REPLIES 2
adove
Helper II
Helper II

I figured out the issue. Experimental Features was turned on. To fix, I clicked the gear icon in the top-right corner of the browser window and then clicked the hyperlink "View all Power Automate settings". There was a toggle switch set to ON for the Experimental Features. I turned this feature OFF and I regained full control over adding Dynamic Content to fields. Not sure how it got turned on in the first place, but I'm glad things work correctly now.

View solution in original post

rrovira
Microsoft
Microsoft

Hello, @adove

That sounds strange, could you please try and check if there's an update for Chrome or Edge? 

Just to eliminate the possibility of the error being generated by an outdate web browser. 

Cheers! 

Helpful resources

Announcements
2022 Release Wave 1 760x460.png

2022 Release Wave 1 Plan

Power Platform release plan for the 2022 release wave 1 describes all new features releasing from April 2022 through September 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Top Solution Authors
Top Kudoed Authors
Users online (2,411)