cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Post Prodigy
Post Prodigy

Email attachment issue

I have a built a multitude of flows utilising SP where the end result attaches any attachments in an email. However upon building a recent flow I have received this error when trying to open the attachment in the automated e-mail. Has anyone else had the same issue?

 

Kmayes_0-1601757287856.png

 

 

2 REPLIES 2
Super User II
Super User II

@Kmayes  please try to download that image if you are not able to see the image in your pc its because the content of the image is malformed.

 

Here you can see how to manage attachments: https://www.youtube.com/watch?v=hhm3hR3HnFo



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA

@ChristianAbata 

Yes I can open the image from the SharePoint list which is another reason I find it so odd

Helpful resources

Announcements
New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (46,868)