cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Email flow wont trigger in native.

I have a basic flow that will trigger fine in test but wont in the native environment. It's an approval email triggered by a new file in a folder.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi @Jswanson1,

 

How does this Flow created? Is it created from blank, or imported from test environment created one?

If you are imported it from test environment, you can try to create it from blank.

You can also have a try to delete the connection of SharePoint and the recreate one to check whether it will work.

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Highlighted
Super User III
Super User III

Hi @Jswanson1 could you post a screenshot of your flow so that we can see what the problem might be.

Rob
Los Gallardos

Highlighted

It's not letting me attach a picture, here are links to the images.

 

SC 1 

SC 2 

Highlighted

Hi @Jswanson1,

 

How does this Flow created? Is it created from blank, or imported from test environment created one?

If you are imported it from test environment, you can try to create it from blank.

You can also have a try to delete the connection of SharePoint and the recreate one to check whether it will work.

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Solution Authors
Top Kudoed Authors
Users online (11,886)