cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
HaCos
Level: Powered On

Encoding issue for greek chars after flow run

Hello, we are using Flow with getemailsv2Insert or Modify Email in order to move emails from our inbox in our CRM. There is a problem with emails that contain greek characters. Although the emails are readable on local outlook installation & cloud one (office365), after the flow run, when we open them from our CRM the characters are not readable - the emails with latin characters since to work just fine. I believe it has to do with the encoding but i wasnt able to find anything yet.


Thanks in advance,

C

 

6 REPLIES 6
Super User
Super User

Re: Encoding issue for greek chars after flow run

If you could provide an expanded screenshot of your Flow and steps, and of any detailed error messages you're receiving we could likely better assist you.

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

HaCos
Level: Powered On

Re: Encoding issue for greek chars after flow run

Hello,

 

Thanks for your reply. I attach screenshots of the flow & of the email chars are seem on CRM.Χωρίς τίτλο.jpg

Screenshot 2019-05-21 at 09.16.20.png

Super User
Super User

Re: Encoding issue for greek chars after flow run

Your Flow design looks fine, but it should be noted that the Soft1 Connector is still in preview (read beta). With that said, you may want to reach out to both Soft1 Customer Service and Flow Support at flow.microsoft.com/support by clicking the Contact Support button in the bottom right of the page (see green box) to see if the connector supports Greek characters:ContactSupport.png

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

HaCos
Level: Powered On

Re: Encoding issue for greek chars after flow run

Hi @Brad_Groux , thanks for your reply. Do you know if its possible to manipulate the encoding of the mail content on Flow, before exporting the mail in CRM?

Super User
Super User

Re: Encoding issue for greek chars after flow run

There is a Microsoft Translator connector and Microsoft Translator V2 (Preview) connector available for use, you can view some of the templates using them at the Microsoft Translator connector overview page and the V2 (Preview) overview page. Here's a Translate non-English emails template that may be of some use. 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

cfeSoftone
Level: Powered On

Re: Encoding issue for greek chars after flow run

Hello @HaCos ,

You can insert emails with latin AND greek characters in Soft1 CRM as long as you have the latest version of Soft1. In any case you can contact Soft1 Support for further information.

Regards, 
cfe

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (6,229)