cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KUNGFUPANDA559
Helper II
Helper II

Error: Populating a word template

I've searched the forums and have been unable to determine why I'm having the following issues.  I've enabled the developer tab and identified the fields that will be updated when my flow runs (saving the file as .docx).  After selected the "Populate a word template" connector,  I receive the following error:

 

"Error executing the api '/api/templates/schema'"

 

I can't figure out why I keep getting the error (template file is located in one drive for business.  I've also tried a sample file using sharepoint sites document libraries). I cannot figure out for the life of me why i'm getting this error!

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
v-bacao-msft
Community Support
Community Support

 

Hi @KUNGFUPANDA559 ,

 

First, you need to make sure that the word template contains only the controls that meet the requirements.

When configuring the action, you need to select the specified file from File browse.

During the configuration process, you cannot open the specified file to ensure that it is closed.

You could also try to update the connection of this action before configuration.

Besides, you could check this similar thread and see if it helps:

https://powerusers.microsoft.com/t5/Connecting-To-Data/FLOW-Populate-Word-Template-Error-executing-t...

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
v-bacao-msft
Community Support
Community Support

 

Hi @KUNGFUPANDA559 ,

 

First, you need to make sure that the word template contains only the controls that meet the requirements.

When configuring the action, you need to select the specified file from File browse.

During the configuration process, you cannot open the specified file to ensure that it is closed.

You could also try to update the connection of this action before configuration.

Besides, you could check this similar thread and see if it helps:

https://powerusers.microsoft.com/t5/Connecting-To-Data/FLOW-Populate-Word-Template-Error-executing-t...

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

PowerPlatform 768x460.png

Microsoft Learn

Check out our new Discover Your Career Path blog post series and get all the details.

Top Solution Authors
Users online (3,489)