cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Devinm501
Helper II
Helper II

Error connecting to Sharepoint

Hi,

 

I had created a flow last week and was having the same issue of "Failed to create connection for connection id". I have attached a screenshot of the error. Last week when i cleared my cache this went away but i have tried this again and it hasn't worked.

 

Unsure if i am doing something wrong my connections seem solid and when i manually start the flow it works, not the way i want, but it does run. Then when i go to edit to fix my errors i cant actually do so because of this issue.

 

Any advise would be greatly appreciated!

 

Cheers,

 

Devin.Error.png

1 ACCEPTED SOLUTION

Accepted Solutions

Thank you,

 

This was resolved on a call with Microsoft. It was a network issue and I am now able to use flow through Edge browser!

 

Cheers,

 

Devin.

View solution in original post

6 REPLIES 6
ChristianAbata
Super User
Super User

hi @Devinm501  this is a tennat error. Please try to open an MS support case.



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA
v-bacao-msft
Community Support
Community Support

 

Hi @Devinm501 ,

 

Could you reproduce the same issue today?

We could not reproduce a similar issue on my side.

Basically, we could update the connection of the SharePoint connector to solve the problem.

Feel free to let us know if the issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi  Barry,

 

Unfortunately yes i am still getting the same error. I have moved everything into our Production(Live) tenancy and now i can't even create flows all together. I have attached screenshots, i have also contacted microsoft via a support ticket. However if you have seen this before and have a solution that would be greatly appreciated. 

 

The second picture is from a colleague experiencing the same issue.

 

Regards,

DevinFlow Error.PNGMark Error.PNG

 

Hi @Devinm501 ,

 

Thank you for your reply!

It seems that it is a tenant backend issue, I am afraid that I could not know what happened on the backend.

Since that you have opened a ticket for this issue, MS support will analyze this issue depend on the information you provided, I hope it be solved as soon as possible.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Thank you,

 

This was resolved on a call with Microsoft. It was a network issue and I am now able to use flow through Edge browser!

 

Cheers,

 

Devin.

View solution in original post

@Devinm501  excellent.... xD I told you jejejej



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Users online (1,492)