cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DeeDor
Helper II
Helper II

Error in flow to create a document

I have a flow that is using quickparts in a word document to take information from a list to then create a document but I am getting the following error: 

One or more field types are not installed properly. Go to the list settings page to delete these fields.
clientRequestId: 97049acc-0d22-4237-abc8-def43fec481e
serviceRequestId: 97049acc-0d22-4237-abc8-def43fec481epic1.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
v-bacao-msft
Community Support
Community Support

 

Hi @DeeDor ,

 

This is not a Power Automate issue, please check if the custom fields in Library are all valid, check these similar case and see if it helps:

error-one-or-more-field-types-are-not-installed-properly-go-to-the-list-settings-page-to-delete-thes...

sharepoint-2013-one-or-more-field-types-are-not-installed-properly-go-to-the-list-settings-page-to-d...

 

It seems that the problems mentioned in the following two links are consistent with the one you are currently experiencing. If the lookup column or site column is defined in the Library, but the column used for reference has actually been deleted, so this The problem appears, please delete those invalid fields.

one-or-more-field-types-are-not-installed-properly-go-to-the-list-settings-page-to-delete-these-fiel...

one-or-more-field-types-are-not-installed-properly-go-to-the-list-settings-page-to-delete-these

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
fchopo
Super User II
Super User II

Hello @DeeDor 

Probably you are trying to update columns with some invalid data. Have a look at this thread: https://powerusers.microsoft.com/t5/Building-Flows/Sharepoint-Update-Item-error-One-or-more-field-ty...

Hope it helps!

Ferran

Did I answer your question? Please consider to mark my post as a solution to help others.
Proud to be a Flownaut!
v-bacao-msft
Community Support
Community Support

 

Hi @DeeDor ,

 

This is not a Power Automate issue, please check if the custom fields in Library are all valid, check these similar case and see if it helps:

error-one-or-more-field-types-are-not-installed-properly-go-to-the-list-settings-page-to-delete-thes...

sharepoint-2013-one-or-more-field-types-are-not-installed-properly-go-to-the-list-settings-page-to-d...

 

It seems that the problems mentioned in the following two links are consistent with the one you are currently experiencing. If the lookup column or site column is defined in the Library, but the column used for reference has actually been deleted, so this The problem appears, please delete those invalid fields.

one-or-more-field-types-are-not-installed-properly-go-to-the-list-settings-page-to-delete-these-fiel...

one-or-more-field-types-are-not-installed-properly-go-to-the-list-settings-page-to-delete-these

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.

Top Solution Authors
Users online (2,041)