cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Barber_Chris
Helper III
Helper III

Error using populate word template

Hi,

Im trying to create a flow so when a form is submitted it input into a word template. 

 

I have created a template as a docx and dotx and added to my sharepoint templates folder but everting i select it in flow i get the following error.

Capture5.PNG

Any help would be much appreciated...

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @Barber_Chris,

 

I have some updates for you.

  1. SharePoint sites is not working and a fix is being rolled out.
  2. OneDrive works but we need to difine a Plain text field otherwise it won’t detect template elements and it won’t display the dynamic fields.

Please make sure your file has Plain Text content controls like this:

1.PNG

I have made the following test which is working now.

2.PNG3.PNG

By the way, about how to add content controls, please check the following doc:

https://support.office.com/en-us/article/about-content-controls-283b1e29-0b77-4781-b236-2d02c1cce1c2

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

6 REPLIES 6
v-yamao-msft
Community Support
Community Support

Hi @Barber_Chris,

 

Thanks for feedback.

The issue could be reproduced by me.

I will help report it and back to you later.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi,

Ok thanks for letting me know. Do let me know when the issue is resolved.

Hi @Barber_Chris,

 

I have some updates for you.

  1. SharePoint sites is not working and a fix is being rolled out.
  2. OneDrive works but we need to difine a Plain text field otherwise it won’t detect template elements and it won’t display the dynamic fields.

Please make sure your file has Plain Text content controls like this:

1.PNG

I have made the following test which is working now.

2.PNG3.PNG

By the way, about how to add content controls, please check the following doc:

https://support.office.com/en-us/article/about-content-controls-283b1e29-0b77-4781-b236-2d02c1cce1c2

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Anonymous
Not applicable

having the same issue here, in my case it says  this 500. BadGateway. Any update?

danmitchell36
Resolver II
Resolver II

@Barber_Chris ,

 

Check out the blog post below for a great overview of the new Microsoft Word connectors:

 

https://www.dmcinfo.com/latest-thinking/blog/id/9838/overview-of-microsoft-flows-new-word-online-con...

thanks a lot .. its works for me

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Users online (30,158)