cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SaifAli
Helper III
Helper III

Error while sending the HTTP request to Azure DevOps

Hi Team,

 

I'm using "Ssend and HTTP request to AzureDevOps" connector so as to get the work item details,

After online documnetation i've created the URI and hit it in the browser and got the json output as i've expected.

but when i'm trying to do the same in flow it is giving me below error, Can some one help me here?

Capture.PNG

1 REPLY 1
v-litu-msft
Community Support
Community Support

Hi @SaifAli,

 

There is the same issue as you.

You can use the regular HTTP action since that functionality exists in there instead.

Please have a reference on this blog:

https://powerusers.microsoft.com/t5/Flow-Cookbook/Create-Update-a-query-in-Azure-DevOps-with-flow/td...

 

Best Regards,

Community Support Team _ Lin Tu

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (4,538)