cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
khtan
Frequent Visitor

Failed to Fetch for folder path

Capture.PNG 

Hi All,

 

I have a flow which i need to create and while i am able to select the site address from the drop down,

It fails to fetch anything from Folder Path and this is driving me nuts.

I have a list/document library created in the site address.

 

I have tried everything like copy and pasting site address url into the field, disconnecting my sharepoint connections and reconnecting, clearing cache, trying different browsers, logging out and logging back in. Nothing seems to work.

 

Any help would be very much appreciated.

 

Thank You 

 

 
1 ACCEPTED SOLUTION

Accepted Solutions

Hi @asingh8111 ,

 

Please re-check if the folder is created in the special site.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

10 REPLIES 10
v-alzhan-msft
Community Support
Community Support

Hi @khtan ,

 

I have made a test and don't have the issue that you mentioned?

Could you please take a try to create a new connection to the sharepoint connector?

Or could you please create a new flow to see if the issue still exists?

Also please check if you have a good network when the issue appears.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

asingh811
Regular Visitor

 
asingh8111
Frequent Visitor

Hi,

 

Are you facing the same issue with a different list or different SharePoint Site?

 

Try and feedback with a different list and different SharePoint Site also.

Hi, thanks for replying. I tried all that you said. Seems to only be sharepoint as connecting to onedrive seems to be ok

khtan
Frequent Visitor

hi thanks for replying,

 

yes I have tried it!

asingh8111
Frequent Visitor

Hello @khtan

 

Glad you share the issue.

 

If this issue has been resolved, then please consider Accept it as the solution to help the other members find it and closed the thread.

Hi @khtan ,

 

Does your issue still exists?

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

yes it still exists

asingh8111
Frequent Visitor

Hello @khtan ,

 

Please share the complete screenshot after expand all actions with trigger to get more information.

Hi @asingh8111 ,

 

Please re-check if the folder is created in the special site.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (3,230)